GlotPress

Translation of 1.7.7: Dutch

1
Filter ↓ Sort ↓ All  Untranslated (random)
Prio Original string Translation
Gravity Forms require WordPress %s or greater. You must upgrade WordPress in order to use Gravity Forms Gravity Forms vereist WordPress %s of hoger. Je moet WordPress bijwerken om Gravity Forms te gebruiken. Details

Gravity Forms require WordPress %s or greater. You must upgrade WordPress in order to use Gravity Forms

Gravity Forms vereist WordPress %s of hoger. Je moet WordPress bijwerken om Gravity Forms te gebruiken.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2013-08-09 09:23:52 GMT
References:
  • common.php:1848
Priority of the original:
normal
More links:
or Cancel
1
Legend:
Current
Waiting
Fuzzy
Old
with warnings

Export as