GlotPress

Translation of Administration: Dutch

1 2 3 77
Filter ↓ Sort ↓ All  Untranslated (random)
Prio Original string Translation
http://woothemes.com http://woothemes.com Details

http://woothemes.com

http://woothemes.com

You have to log in to edit this translation.

Meta

Status:
current
Comment:
Author URI of the plugin/theme
Date added:
2014-03-05 10:08:49 GMT
Priority of the original:
normal
More links:
or Cancel
WooThemes WooThemes Details

WooThemes

WooThemes

You have to log in to edit this translation.

Meta

Status:
current
Comment:
Author of the plugin/theme
Date added:
2014-03-05 10:08:49 GMT
Priority of the original:
normal
More links:
or Cancel
An e-commerce toolkit that helps you sell anything. Beautifully. Een e-commerce toolkit die helpt je iets te verkopen. Prachtig. Details

An e-commerce toolkit that helps you sell anything. Beautifully.

Een e-commerce toolkit die helpt je iets te verkopen. Prachtig.

You have to log in to edit this translation.

Meta

Status:
current
Comment:
Description of the plugin/theme
Date added:
2014-03-05 10:08:49 GMT
Priority of the original:
normal
More links:
or Cancel
http://www.woothemes.com/woocommerce/ http://www.woothemes.com/woocommerce/ Details

http://www.woothemes.com/woocommerce/

http://www.woothemes.com/woocommerce/

You have to log in to edit this translation.

Meta

Status:
current
Comment:
Plugin URI of the plugin/theme
Date added:
2014-03-05 10:08:49 GMT
Priority of the original:
normal
More links:
or Cancel
Could not compile woocommerce.less: Kon woocommerce.less niet compileren: Details

Could not compile woocommerce.less:

Kon woocommerce.less niet compileren:

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2014-03-05 10:08:49 GMT
References:
Priority of the original:
normal
More links:
or Cancel
Custom: Aangepast: Details

Custom:

Aangepast:

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2014-03-05 10:08:49 GMT
References:
Priority of the original:
normal
More links:
or Cancel
Sale price Sale prijs Details

Sale price

Sale prijs

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2014-03-05 10:08:49 GMT
References:
Priority of the original:
normal
More links:
or Cancel
Regular price Normale prijs Details

Regular price

Normale prijs

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2014-03-05 10:08:49 GMT
References:
Priority of the original:
normal
More links:
or Cancel
It is strongly recommended that you backup your database before proceeding. Are you sure you wish to run the updater now? Het wordt geadviseerd om eerst een database back-up te maken voordat u verder gaat. Weet u zeker dat u nu de updater wilt uitvoeren? Details

It is strongly recommended that you backup your database before proceeding. Are you sure you wish to run the updater now?

Het wordt geadviseerd om eerst een database back-up te maken voordat u verder gaat. Weet u zeker dat u nu de updater wilt uitvoeren?

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2014-03-05 10:08:49 GMT
References:
Priority of the original:
normal
More links:
or Cancel
Run the updater Voer de updater uit Details

Run the updater

Voer de updater uit

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2014-03-05 10:08:49 GMT
References:
Priority of the original:
normal
More links:
or Cancel
<strong>WooCommerce Data Update Required</strong> &#8211; We just need to update your install to the latest version <strong>WooCommerce data update nodig</strong> &#8211; Wij hoeven alleen je installatie bij te werken naar de laatste versie Details

<strong>WooCommerce Data Update Required</strong> &#8211; We just need to update your install to the latest version

<strong>WooCommerce data update nodig</strong> &#8211; Wij hoeven alleen je installatie bij te werken naar de laatste versie

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2014-03-05 10:08:49 GMT
References:
Priority of the original:
normal
More links:
or Cancel
Theme Integration Guide Thema integratie handleiding Details

Theme Integration Guide

Thema integratie handleiding

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2014-03-05 10:08:49 GMT
References:
Priority of the original:
normal
More links:
or Cancel
<strong>Your theme does not declare WooCommerce support</strong> &#8211; if you encounter layout issues please read our integration guide or choose a WooCommerce theme :) <strong>Uw thema geeft niet aan WooCommerce te ondersteunen</strong> &#8211; Als u opmaak problemen tegenkomt lees dan onze integratie handleiding of kies een WooCommerce thema :) Details

<strong>Your theme does not declare WooCommerce support</strong> &#8211; if you encounter layout issues please read our integration guide or choose a WooCommerce theme :)

<strong>Uw thema geeft niet aan WooCommerce te ondersteunen</strong> &#8211; Als u opmaak problemen tegenkomt lees dan onze integratie handleiding of kies een WooCommerce thema :)

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2014-03-05 10:08:49 GMT
References:
Priority of the original:
normal
More links:
or Cancel
Hide this notice Verberg deze opmerking Details

Hide this notice

Verberg deze opmerking

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2014-03-05 10:08:49 GMT
References:
Priority of the original:
normal
More links:
or Cancel
<strong>Your theme has bundled outdated copies of WooCommerce template files</strong> &#8211; if you encounter functionality issues on the frontend this could the reason. Ensure you update or remove them (in general we recommend only bundling the template files you actually need to customize). See the system report for full details. <strong>Je thema bevat verouderde kopieën van WooCommerce template bestanden</strong> &#8211; als je functionele problemen tegenkomt op de frontend kan dit de reden zijn. Zorg ervoor dat je update of ze verwijderd (in het algemeen raden we het bundelen van template bestanden alleen aan als dit nodig is voor aanpassingen). Zie het systeemrapport voor volledige details. Details

<strong>Your theme has bundled outdated copies of WooCommerce template files</strong> &#8211; if you encounter functionality issues on the frontend this could the reason. Ensure you update or remove them (in general we recommend only bundling the template files you actually need to customize). See the system report for full details.

<strong>Je thema bevat verouderde kopieën van WooCommerce template bestanden</strong> &#8211; als je functionele problemen tegenkomt op de frontend kan dit de reden zijn. Zorg ervoor dat je update of ze verwijderd (in het algemeen raden we het bundelen van template bestanden alleen aan als dit nodig is voor aanpassingen). Zie het systeemrapport voor volledige details.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2014-03-05 10:08:49 GMT
References:
Priority of the original:
normal
More links:
or Cancel
1 2 3 77
Legend:
Current
Waiting
Fuzzy
Old
with warnings

Export as